Poster un nouveau sujet   Répondre au sujet
Toshop CS5/6 : problème de texte


avatar



Messages : 9
Date d'inscription : 04/09/2015
Ven 18 Déc - 18:42
Voir le profil de l'utilisateur
Gaby ou celle qui n'avait jamais de chance  :ahah:

Coucou les gens, j'ai énormément besoin de votre aide  :rip:
Alors, le problème est dans le titre.
Toshop CS6 crashe avec l'outil Texte.
J'ai regardé sur Internet, au début je me suis dit que c'était à cause de CS6. Donc installation de CS5 eeeeet le logiciel crashe (et mon ordi avec lel).
Donc je regarde une autre soluce : désactiver la preview des textes. Crash.
3ème solution (espoir que ça marche) : installation de FontFrenzy pour réparer les polices corrompues. Mais évidemment ...
Les fonctionnalités marchent mais ne sauvegardent pas.
Donc je décide de le faire manuellement. Je perd mes polices et bah ça marche pas.
Me voilà avec les polices de base et Toshop crashe toujours autant en utilisant l'outil texte. :gne:
Ca me bloque énormément.
Je m'en remet à vous ! S'il vous plaît, aidez-moi !  :han:  
(j'ai aussi essayé FontTest mais lel il veut pas marcher.)
(et si le message ressemble à un autre, c'est parce que j'ai déjà posté ce message de désespoir sur un autre fow mais on semble m'avoir ignorée. :c: )


avatar



Messages : 66
Date d'inscription : 30/01/2015
Age : 21
Ven 18 Déc - 21:05
Voir le profil de l'utilisateur
Ça sert à rien de télécharger des trucs pour que ça marche. Ça devrait fonctionner tout seul.
T'as vérifier que t'as pas un virus ? Ensuite, c'est une version craquée donc ça se trouve elle est corrompue. Je te conseille d'en trouver une autre si ça ne marche pas.
Sinon, ça peut être un problème de pilote graphique. T'as quoi comme carte graphique ? Elle est à jour ?


avatar



Messages : 9
Date d'inscription : 04/09/2015
Sam 19 Déc - 12:40
Voir le profil de l'utilisateur

J'avais téléchargé le logiciel car j'avais lu quelque part que Toshop pouvait planté à cause de polices corrompues.
Oui, aucun virus. Je ne pense pas que mes deux versions soient corrompues, sachant que 100 % des gens les ayant téléchargées n'avaient aucun problème ...
J'ai une Nvidia Geforce GT 720 M et une Intel(R) HD Graphics 4000. Ils sont à jour, j'ai vérifié.

Si ça peut aider j'ai W8 et même les fenêtres de texte (ceux ou on peut changer la police, etc) ne s'ouvrent pas non plus.


avatar



Messages : 66
Date d'inscription : 30/01/2015
Age : 21
Sam 19 Déc - 17:32
Voir le profil de l'utilisateur
J'ai jamais vu de polices corrompues mais je pense que tu serais prévenue s'il y en avait. Va faire un tour dans ton dossier pour vérifier sinon.
Hmmmm, c'est assez étonnant. De quand date les CS que tu as téléchargé ? Je veux dire, pas quand tu les as téléchargé, mais quand ils ont été mis en ligne. Je sais que je dois update mes liens sinon ça marche plus.

Je suis sous W8.1 et j'ai aucun soucis là-dessus. Idem quand j'étais sous 8. Tu entends quoi par fenêtres de texte ?


avatar



Messages : 9
Date d'inscription : 04/09/2015
Ven 5 Fév - 22:27
Voir le profil de l'utilisateur
Désolé pour la réponse 30 ans après mais j'ai pas eu le temps du tout.

J'ai fais le tour de mes polices, mais rien n'y fait.
Il me semble qu'il sont assez vieux, mais je ne me souviens plus pour CS5. CS6 bugge complètement, je chercherais pour CS5 dans le fow où j'ai trouvé le lien.
Où on peut paramétrer le texte ... Tout ce qui relie l'outil texte ne veut pas marcher, sauf les graphs avec déjà un texte mis dessus qui s'ouvrent parfaitement.

Je pense réellement que c'est mon ordi qui a un problème ...

Contenu sponsorisé




Voir le sujet précédent Voir le sujet suivant Revenir en haut
Page 1 sur 1

Sujets similaires

-
» Un problème de texte qui déborde
» Problème infobulle: texte coupé et qui ne veut pas se formater à la taille de la bulle
» [ Resolu ] Problème carroussel texte
» [Resolu] Problème fichier texte et FANN
» Problème avec roll over qui "clignote"

Poster un nouveau sujet   Répondre au sujet